NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
All Dataform Fields Disabled on an Active Dataform
Problem
When opening a dataform, the form is marked as Active, but all the fields on the form are disabled. The form may or may not be secured.
Cause
The client workspace has been marked 'Inactive' so all associated forms are also inactive
Solution
Re-Activate the workspace
- First, determine with the client if they want the Workspace to be marked as inactive. There are valid business reasons for this.
- If this is not the case, go to the Client workspace in question and navigate to Workspace Action Center > Settings .
- Select the Active checkbox (just below the Workspace description).
- Click Save. This will re-activate the workspace and all associated dataforms.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm