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Cannot Enter Pricing - States and Codes Unavailable
Application Scope: PEO
Problem
Unable to enter Pricing Information for a Client Workspace - States and codes previously added are not appearing in the list, but their GP (Gross Profitability) appears to be present in the grid at the bottom.
Cause
Pricing State in Question was inactivated after codes were added to it. The Pricing State/Code list only displays active States and their associated codes.
Solution
Activate the States from outside the pricing console using the following steps:
Because the states and codes do not appear in the pricing console when InActive, they will need to be updated using the Data Management area of Workspace settings:
- Go to the Workspace in question.
- From the Action Center menu, select Dataforms .
- Use the Search function to find and open the Pricing State Dataform.
The Pricing State list is displayed. - In More, search for All.
- Inactive records will be displayed in the list as BOLD and italicized items.
- Open the State in question. Scroll to the bottom of the page and select the Active option.
- Save the Record. Then check the Pricing Console. You should now be able to add pricing for that state.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm