NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
Pricing Console Is Not Showing External Commissions
Application Scope: CORE
Problem
There are zeros listed for external commissions in the client pricing console, even though there is a broker attached to the client.
Cause
The "Effective Date" of the commission record is set for a date not yet recognized by the system as it is in the future. This makes the commissions not effective at the current time.
Solution
From the workspace landing page, under dataforms click on Sales | Commission | Commission Detail and select the appropriate commission record.
Change the "Effective Date" to a date prior to or the current date. Example: Today's date is 5/1/15, change it to 5/1/15 or an earlier date such as 4/15/15.
Save the record
The system will now recognize the commission record as being effective.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm