NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Workspace Search Issue

Application Scope: CORE

Problem

When we enter a particular client name in the workspace name search field, that workspace does not show in the dropdown list to select. The search function seems to work correctly for all other workspaces, but not this particular one. The workspace in question is active.

Cause

Workspaces Associated Organization has been inactivated.  The Workspace type ahead search functions will use the Organization data, and will ignore inactivated Orgs.

Solution

Edit the Organization record and make sure the "Active" checkbox located just below the Org header is checked.  If not, check it.

 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm