NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Users Not Showing In Drop Down List

Application Scope: CORE

Problem

On the task notification list not all of the users are showing up.

Cause

This list shows all users that have access to the Workspace the task is associated with.  If the task is not associated with a workspace, then the task is attached to the CRM Sales Workspace.


Solution

 The desired User needs to be added to the Workspace.  There are two ways this can be done.

  1. From the User's profile
    1. Open up the desired User's profile from System Admin    | Users
    2. Click on the Workspaces action item 
    3. Add the desired Workspace to that tab to give access to the workspace
  2. From the Workspace
    1. Go to the desired Workspace and click on Users Action Item icon

    2. Click 'Add' to open a list of users that you may add

    3. Select the User and click 'Ok'

By giving a user access to a Workspace Template, you are giving that user access to all Workspaces created from that template


Article Images:


NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm