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Users Not Showing In Drop Down List
Application Scope: CORE
Problem
On the task notification list not all of the users are showing up.
Cause
This list shows all users that have access to the Workspace the task is associated with. If the task is not associated with a workspace, then the task is attached to the CRM Sales Workspace.
Solution
The desired User needs to be added to the Workspace. There are two ways this can be done.
- From the User's profile
- Open up the desired User's profile from System Admin | Users
- Click on the Workspaces action item
- Add the desired Workspace to that tab to give access to the workspace
- From the Workspace
- Go to the desired Workspace and click on Users Action Item icon
- Click 'Add' to open a list of users that you may add
- Select the User and click 'Ok'
- Go to the desired Workspace and click on Users Action Item icon
By giving a user access to a Workspace Template, you are giving that user access to all Workspaces created from that template
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm