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Critical Case Notifications Being Received By Users Not Working on the Case
Application Scope: PEO
Problem
You have departmental manager users that are receiving case notifications for Client Service Cases in which they are not the Owner or Assigned to.
Cause
There is logic in the system when the priority is Critical to also notify the Admin Role for the Assigned To Department. For example, the Users in the 'Benefits Reconciliation and Administration_Admin' role were notified because the "Assigned to" user is in the 'Benefits Reconciliation and Administration' Department.
Solution
There is no way to disable Critical Case notifications on a per person or department basis. It is not recommended to disable them for an entire organization.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm