NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
Workspace / Organization Missing From Search
Application Scope: CORE
Problem
You attempt to use a search dashboard such as the Client Service Case Search or Organization Search and the Org/Workspace you are searching for does not appear in the Client Filter parameter.
Cause
Org / Workspace has been marked as Inactive.
Solution
Check the Active checkbox at the bottom of the Org detail page to activate the Org
...or under Workspace Settings to activate the Workspace.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm