NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Unable To Change Contract Type Or Legal Entity After Pricing Submission

Application Scope: PEO

Problem

You have submitted a deal for pricing, but realize the Contract Type or Legal Entity listed on the Client Master is incorrect.  When you attempt to edit these fields, even as a Global Admin, they are read-only.

Cause

Contract Type and Legal Entity settings can factor into pricing, and have the ability to change pricing dramatically, so these fields are locked by design during the submission process.

Solution

Re-price the deal.  Re-pricing a deal effectively resets it, unlocking these fields for edit.

 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm