NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
Cannot Login Or Assume An External User
Application Scope: CORE
Problem
A user cannot login and as a Global Admin you are unable to assume the external user.
Cause
The external user account is linked to a template workspace.
Solution
- Go to the User's Profile from the System Admin ,clicking Users and search for the user.
- Change the 'Default Workspace' to a non template workspace that the user has access to.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm