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Terminated User Still Appears In Dropdown Lists
Application Scope: CORE
Problem
You have an ex-employee who has been terminated, their ClientSpace account de-activated, but the user name still appears in dropdpown lists such as on the Client Team dataform.
Cause
Inactive user is still a Role Member for the role associated with the list.
Solution
Clean up user roles
There are two ways to cleanup user roles - removing users from the role and removing roles from the user.
CASE One - Removing the user from the Role:
- Find out which role is associated with the lookup field (dropdown) that you need to fix by going to System Admin | Advanced | Dataforms| Form Fields the role will be represented by the alphanumeric string stored in the "Related Fields" field.
- Copy the Info in the Related Fields area and go to System Admin | Security | Roles and find the Role ID that was stored in "Related Fields"
- Open the record by clicking Edit or double clicking the row.
- Click on the Users Tab
- Check the "Show Inactive" checkbox and search.
- You should now be able to highlight and delete the user name from the role list
CASE Two - Removing the Roles from the User:
- Open the user profile in question by going to System Admin | Users | ~User Profile~ |Roles
- Select each of the Roles on this tab and delete them.
- Save the record.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm