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Activity Search Is Missing Salepersons Activities
Application Scope: CORE
Problem
The Activity Search page on the Org is not displaying the Salespersons calendar events. If you log in as a global admin, the activities appear correctly.
Cause
Salesperson does not have access to the designated Sales workspace. Activities such as Tasks, Notes and Calendar events need to be attached to a workspace. Prior to clicking the 'Generate Quote' link, a workspace has not been generated for the Organization, so any activity is attached to the default Sales Workspace set under System Admin | App Settings | Default Workspaces. If the salesperson in question is not set as a user of that workspace, the activities will not appear for them.
Solution
Add the Salesperson to the default Sales Workspace
Step by step
- Find the default sales workspace by navigating to System Admin | App Settings | Default Workspaces
- Use Workspace Search to go to this workspace and Click the Workspace Users action item
- Click 'Add' and select the user from the dropdown then click 'Ok' - this will add the salesperson as a valid user of this workspace.
- Verify that the user can now see their Activities.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm