NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Dataform or Task fields do not enable

Application Scope: CORE

Problem

Trying to save changes to an inactive Task or Case, most commonly trying to re-activate using a Header Link, but the Form remains disabled.

Cause

Form is attached to a disabled workspace.

Solution

If changes to the form are necessary, you must re-activate the workspace to make the changes

  1. Navigate to the workspace in question. To find inactive workspaces, from the Clients list, in More, select All.
  2. From the list, select the workspace in question and click Edit.
    The Client form opens.
  3. At the bottom of the Client form, select the Active check box.



  4. Save your changes. You will then be able to update your task or Dataform. 
  5. When completed, determine whether the Workspace should be inactivated and if so, reverse the steps to activate the workspace.


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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm