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Unintended Case Notifications Being Sent
Application Scope: CORE
Problem
A Critical case was logged and many Users were notified who were not on the notifications list for the case.
Cause
There is a Business Rule called "Send Notifications" that will notify members of the associated Department Admin role for the "Assigned To" user when a Critical case is created.
Solution
The Send Notifications rule is core functionality of ClientSpace which controls all case notifications. You may want to consider cleaning up the Departmental Admin Roles in ClientSpace to remove non-essential users. If this does not fit your business model contact your Account Manager to discuss custom development
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm