NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
The Third Party Application Key Was Not Found
Application Scope: CORE
Problem
Client attempted a third party login to the Extranet via the ClientSpace Module and receives the error "The third party application key was not found. Click the button below to login."
Cause
The Third Party Application Key has not been set up properly on either the Client site or the Extranet
Solution
Contact your Account manager, or create a case for Netwise Support to configure the Third Party Application Key.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm