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Certificates Of Insurance Are Not Being Emailed Properly
Application Scope: PEO
Problem
A ClientSpace user completes and authorizes a Certificate of Insurance, and an email is sent to the Certificate Holder appropriately, but the person who authorized the Cert will sometimes not receive the email.
Cause
The system is designed to automatically email the Certificate Holder and the person who created the certificate, not the person who accepts or authorizes the certificate. If these are the same person, they will receive the email, but if the certificate is created by person #1 and accepted / authorized by person #2, only person #1 will receive the email.
Solution
If you are authorizing a cert and were not the creator of the cert, click the subscribers link in the Action center at the right of the certificate dataform and add yourself to the notification list on the cert manually.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm