NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Unable To See Activities

Application Scope: CORE

Problem

You have a user that is in roles with the 'CRM' Entity, but they still don't see any Activities on the workspace dataforms.

Cause

Missing Organization Access

Solution

Because CRM Notes are tied to the Organization record, in order for a user to access those notes they need not only the CRM entity on one of their user roles, but access to the organizations in question.

 If this is a Sales user, this access will automatically show up as they create Organizations and associated Workspaces. 

For Non-Sales, internal users, they will need to either be added to the security tab of the Organizations for which they need CRM Note access, or added to a role that has CRM Admin access.


Article Images:


NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm