NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Limited or No Access to Workspaces

Application Scope: CORE

Problem

You have a user working in the system, but they do not appear to have access to all workspaces. Some of them don't appear in the Workspace Search list.

Cause

User account is not on the Template Workspace User List.

Solution

Add the user account to the template user list.

Adding Users to the Template Workspace
To add users to the Workspace list:

Add the User directly to the Workspace. This may be necessary for installations that have lots of Workspaces, or complex TOC security.

  1. Go to System Admin > Workspace Templates.
    The Workspace Template Search list is displayed.
  2. Open the workspace template in question.
    The template opens.
  3. In the Action Center, select More Options > Users.



  4. The list of users that are pre-filtered for this workspace are displayed.
  5. Click Add.
    The Add Workspace Users form opens.
  6. From the list, select the user in question and click Ok.
    The user is added to the Workspace Users list.



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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm