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Users Not Available When Adding Activities To An Organization
Application Scope: CORE
Problem
You attempt to configure an activity such as a Calendar event on a ClientSpace Organization, but the user you would add to the Calendar attendees is not available from the Attendee list
Cause
The user in question does not have access to the CRM Sales Workspace.
Solution
Prior to an Organization having a workspace generated and becoming a Client, the Org does not have its own related workspace. These pre-workspace organizations will all share a workspace called CRM Sales Workspace.
To make the users available for activities you need to add them as users of this workspace.
- Open the workspace.
- In the Action Center menu, select Users .
This will bring up a list of users pre-filtered for this workspace. - Click Add.
The Add Workspace Users dialog box opens. - Locate the user and click Ok.
- There will be a slight delay while the workspace provides this user access.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm