NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

SendMail Or Other Scheduled Process Does Not Appear To Be Working

Problem

Client calls because a scheduled process they expect to have run (SendMail for example) does not appear to be working.  When you examine the scheduled processes, the one in question has a last run time and is active.  The process also appears to be currently running.

Cause

Sometimes the scheduled processes will hang - they start, but then fail prior to completion.  If this happens, the 'Running' flag that is set at the beginning of the scheduled process never gets reset, since the system only allows one instance of a running process, it will not restart until the 'Running' flag is reset.

Solution

Reset the 'Running' flag

  1.  Manually open the scheduled process and uncheck the 'Running' box to reset this flag.
  2. Save and close the record
  3. Manually run the process using the 'Run Process' button from the Scheduled Process dashboard.

 

 

NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm