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Organization Created Via SFDC API Assigned To Incorrect User
Application Scope: PEO
Problem
Organizations created through the SFDC API are being generated with an 'AssignedTo user of Salesforce Service, instead of the appropriate sales user.
Cause
No matching (or blank) Sales user email address in ClientSpace or SalesForce.
Solution
Check the Sales users' account email address in CiientSpace and SalesForce. If the values do not match, update one or both of the email addresses so they are identical in both systems, then re-run the Salesforce Sync.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm