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Client Stuck in Pending Termination Status

Problem

Customer has a client workspace that is in 'Pending Termination' status and the status is not getting changed to 'Terminated' by the scheduled process. The TerminatePending scheduled process will normally compare the run date of the scheduled process and the Termination date on the Term form and any Client where the Termination date is equal to or lesser than the date of the scheduled process, and the Status is 'Pending Termination', the status will get changed to 'Terminated'. 

Cause

Scheduled process has not run.

Solution

Manually run the scheduled process

  1. Check the scheduled process by going to System Admin   >  Advanced > Scheduled Processes.
    The Scheduled Processes Admin list is displayed.
  2. From the list, look for Terminate Pending.
  3. Make sure it is scheduled properly, specifically look at the next run date. The scheduled process is typically set to run hourly at least every weekday and the next run date should be today. 
  4. If the Next Run Date is set to a future date, change it to today and manually run the scheduled process. 

Client Stuck in Pending Termination


NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm