NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Error When Using Pricing Workflow: "This RFP cannot be submitted because there is a lock on this FEIN."

Application Scope: PEO

Problem

You are attempting to move a Client Workspace through the pricing workflow - the workspace has related companies already in ClientSpace when you receive the error: "This RFP cannot be submitted because there is a lock on this FEIN."

Cause

Related Client Workspace is locked to prevent accidental duplication of FEIN on unrelated companies.

Solution

Unlock related Workspace

Step by step

Find the related workspace that is already in Client status and navigate to the Client Master using Workspace Search.

Uncheck the 'Locked' checkbox and save the record.

Try moving the new workspace through pricing again.

The appropriate workspace will be "locked" during the pricing process.

 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm