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Unable To Use Time Tracking - Category Field Is Blank

Application Scope: CORE

Problem

You attempt to use Time Tracking on a dataform in your environment, but the Category field on the Time Tracking record is blank.  As this is a required field you are unable to save the record.

Cause

Time Tracker Categories have not yet been configured in your environment

Solution

Configure Time Tracking Categories

 To configure Time Tracking categories in your environment perform the following steps:
  1. First, check to be sure that all the appropriate Category Groups have been configured for your environment. Go to System Administration  > Lookups.
    The Lookups list is displayed.
  2. Filter for the Group Time Tracker Category.
  3. Review this lookup and If required, add any additional time tracker groups you need.
  4. Go to System Administration  > Advanced > Time Tracker Categories.
  5. To add a category, click Add.
    The Time Tracker Categories Details form opens.
  6. Provide a Category Name and select an appropriate Category Group.
  7. Click Save and continue until all Time Tracker Categories have been configured.
  8. Verify your new categories by adding a time tracker record and reviewing the Time Tracker Categories list.


 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm