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Client Service Case Number Displays Zero ( 0 )

Problem *

I am reviewing Client Service cases on a non-client workspace and the case number is showing as zero.

Cause

Table join in dashboard stored procedure causes case number to not be selected.

Solution

 Clients who use Client Service Cases on Internal workspaces that do not contain a Client Master dataform experience an issue where the Join to the Client Master in the Stored Procedure causes the Case Number to not display in the header. 

*This issue is scheduled to be fixed in Release 26b early in January 2013.  Once the issue is resolved this article will be moved to Archive.

 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm