NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Organizations Or Contact Tasks Not Automatically Attaching To The Sales Workspace.

Application Scope: CORE

Problem

Organizations or Contact tasks not automatically attaching to the Sales workspace even though the Default workspace is set under App Settings.

Cause

When you create a task or calendar event from an Org or Contact prior to Creating a workspace for that Org the tasks will generally get attached to the Sales Workspace designated in the App Settings page.  However the ClientSpace system allows for multiple workspaces to be designated as CRM related.  When this happens you are presented with a list of CRM related workspaces on Task Creation.

Solution

Either select the appropriate workspace from the DropDown list, or if there is a workspace improperly set as "CRM related" then correct this by performing the following steps.

  1.  Find the Name of the Workspace you need to adjust through the Select Workspace quick jump
  2. Open the Workspace Search dashboard and navigate to that workspace.
  3. From the Workspace go to the Workspace Maintenance | Workspace Settings  area at the top of the TOC
  4. Uncheck the "CRM Related" Checkbox and save the record.

 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm