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Netwise Policy Editor Error: "There was a problem with this Windows Installer package..."

Application Scope: CORE

Problem

When attempting to run a merge, it appears as though the Policy Editor is not installed, you are prompted to install the Policy editor and when you do the following error appears:

Cause

A Windows update is causing unexpected behavior, and the system does not recognize the currently installed Policy Editor.

Solution

  1. The current Policy Editor needs to be uninstalled from the computer by going to the Control Panel | Uninstall a Program
  2. Find the NetWise Security Policy Editor and uninstall it
  3. In ClientSpace, go to the Admin Workspace and click on 'ActiveX Install ' TOC item.
  4. Choose the 'Click the here link...' at the top of the page and save it to your local desktop before downloading, when installing be sure you run the program as an administrator on the machine.
  5. Add “*.clientspace.net” (or your appropriate domain) and click Create Policy.  The browser will now allow Word and Excel Merges in ClientSpace.

Security Application Interaction

Some web security and anti-virus applications may contain “Identity Protection” components that are profile specific.  If you are having trouble installing this software to a specific user profile on a machine – contact the security application vendor to see if it contains this type of user specific protection. If after resolving any security application interactions the Security Policy Editor still does not work, submit a case into the Extranet for Netwise Support to troubleshoot the issue

Security Policy Editor Issue  

Installing And Configuring The Security Policy Editor

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm