NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
Mass Update On Organizations Does Not Appear To Work
Application Scope: CORE
Problem*
Attempting to do a 'Mass Update' to change the Assigned to user from the Organization Dashboard does not appear to work.
Cause
Validation rule is failing in the background, but does not display on Mass Update
Solution
This will be fixed In an upcoming release (29). Once the issue is resolved this article will be moved to Archive
Related articles
Article Images:
NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm