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Unable To Open Pricing Console On Workspace. "System Error - An error occurred while attempting to process your request"

Application Scope: PEO

Problem

Attempting to open the pricing console on a particular Client Workspace fails with the Error: "System Error - An error occurred while attempting to process your request.  If the error persists, please contact the system administrator. "  Checking the Exception logs under Admin Settings may reveal some form of Mathematical overrun error.

Cause

On open, the pricing console recalculates pricing, using the values stored on the Pricing Batch, Pricing State and Pricing Codes dataforms, as well as defaults stored in various places throughout the system  The most common issue responsible for this type of issue is bad data on one of the pricing dataforms, causing the pricing calculations to far exceed the limits of the fields in which the calculated values will be stored. Accidentally typing a large number of Employees on a pricing code form, or an extremely large percentage on a pricing modifier field will cause the type of mathematical overrun error in question.

Solution

Correct the bad data using the following steps:

Step by step
  1. Go to Workspaces.
  2. Locate and open the workspace in question.
  3. In the Action Center, from the menu, select Dataforms .
  4. In Workspace Dataforms, search to find the Pricing Dataforms.
  5. Open the dataform.
  6. Carefully examine each of the pricing dataforms and find the offending bit of bad data, 1,000,000 employees on a pricing code, or a 3000% modifier would cause these types of issues. 
  7. Correct the bad data and Save the form.
  8. Check the Pricing Console again.



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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm