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Import Error: "Server Error accessing the file - Import failed."

Application Scope: CORE

Problem

Attempting to upload a file using System Admin   | Imports | Manage Import and you receive the error "Server Error accessing the file - Import failed."

Cause

Improper Source File configuration on the import config that conflicts with an existing import. For example, creating an import config with a source file of EmployeeConversion*.csv when an employee*.csv import already exists.

Solution

Alter the Source File name in the Import Configuration to make it unique, alter the name of the file being uploaded to match the new Source File value.



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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm