NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Merge Error: "Call was rejected by the callee"

Application Scope: CORE

Problem

You are running a merge and when the system attempts to open the office document, instead of opening office you receive the error: "Call was rejected by the callee"

Cause

An instance of that merge is already open - likely with some kind of system prompt.

Solution

Sometimes when opening merges rapidly you will open a copy of the merge document, attempt to close it and then re-open the merge again.  When this happens it is not uncommon to miss the system prompt for "Would you like to save changes to document XXXXX?"  These save prompts will block other instances of office from opening.  You may also receive this if an instance of the office application is hung in the background.

  1. Check to see if the office application is open and prompting you to save changes.
  2. If so, save or cancel and close the currently open document.
  3. If office does not appear open, check the task manager to see if the application is hung.
    1. Right click the task bar at the bottom of your screen in Windows and select "Task Manager"
    2. Look for an instance of the office application such as Word or Excel.
    3. If you find an instance of the application that does not appear to be open on your desktop, right click the application in Task Manager and choose "End Task"

 

Article Images:

 

NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm