NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

nwDataInvalidKey Error

Problem

You are logged in and working in the system, then when you move to another part of the application you receive the error  'Error: nwDataInvalidKey - System Error'.

Cause

Browser has for some reason dropped the session and is no longer logged in.

Solution

Log back into application

  1.  Close all browser windows and log back in.
  2. Or in the browser go to File | New Session and create a new session, then log back in through the new session and close the old

 

NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm