NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Error: 'Rate insert has failed. The import process was unable to find a matching Master Comp Code record...'

Application Scope: PEO

Problem

You are attempting to upload rates to a Workers' Compensation Policy by attaching a completed Rate template and receive the error "Row #### rate insert has failed.  The import Process was unable to find a matching Master Comp Code record for Comp Code ####."  With #### being a specific Row Number and Comp Code.

Cause

The Comp Code has not been added to the Comp Code Master Table.

Solution

Add the Comp Code(s) to the Comp Code Master Table and re-import the rates.

  1.  Go to the Admin Workspace and select Sales | Comp Code Master (the configuration may be different on your install)
  2. Click Add, then add the Comp Code and Description required.
  3. Click Save and repeat for all missing Comp Codes


Article Images:


NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm