NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

System Exception: 'Out of Memory' Error

Application Scope: CORE

Problem

You are unable to access different parts of the Application - most commonly the Client Workspaces.  Application throws the error: 'System Exception: Out of Memory Error'

Cause

Possible server drivespace issues.  This will sometimes happen if large log files or temp files were auto-generated by a server application.

Solution

Contact PrismHR by logging in here: Login to Extranet and create a critical support case for the professional services team.  Provide as much detail as you can about how to replicate this issue.


Article Images:


NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm