NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
Import File Macro Error: "The path you selected may be bad"
Application Scope: CORE
Problem
You are attempting to create a csv file for import into ClientSpace using the CreateClientSpaceCSV macro, when you attempt to save the file you get a message box stating "Error: The path you selected may be bad"
Cause
Some part of the save path you have chosen is missing or incorrect.
Solution
Correct the save path you are using - some solutions for this are:
- You are attempting to save to a directory that doesn't exist - create the directory first as the Macro save will not give you the option to create the directory as part of the Save function like Windows does.
- You have not provided a file name for the CSV file - you may be using an older version of this macro, as the latest version attached to KnowledgeSpace should generate the file name based on the Worksheet Tab Name - if it doesn't simple append a file name to the path you are using for save, making sure to use the correct .csv file extension .
Related articles
CSV Import File Creation Macro
Article Images:
NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm