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Internet Explorer Compatibility Mode Keeps Resetting

Problem

Client reports that they are using Internet Explorer and have set the browser to compatibility mode using the url button, but when they close the browser and re-open to log into ClientSpace, unexpected behavior results, and compatibility mode has been turned off.

Cause

Incompatible browser settings.  It appears Microsoft has linked the "Clear History" setting to compatibility mode, so clearing the browser history will clear all of the compatibility mode settings.

Solution

 Correct browser settings

  1. If client needs to have browser history cleared on close, try adding compatibility view:
    1. Go to Tools | Compatibility View Settings | Add instead of using the URL link. (Does not work in version 11 or higher) 
  2. Otherwise simply go to Tools | Internet Options and uncheck the 'Delete browsing history on exit' checkbox.
  3. Alternatively you can retain the 'Delete browsing history on exit' setting, but uncheck the option to clear browsing history under Delete settings - From Internet Options click "Delete..." and uncheck "History".

 

NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm