NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

ClientSpace Forces New Login When Switching Workspaces

Application Scope: CORE

Problem

When switching workspaces the application drops the user to the login page.

Cause

A second browser has been opened to the login page, dropping the user session info.

Solution

 When opening a second browser, do not click the internet explorer icon again.  Instead, click File | New Session.  This will prevent the session from restarting.

 

Article Images:

 

NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm