NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm
Dialog Windows Are Blank When Opened
Application Scope: CORE
Problem
Open a dataform such as a multi-form in a dialog or pop out window and when you attempt to open another dialog from that page, such as adding an attachment or using the calendar dialog the second window appears blank.
Cause
Windows Automatic update for Internet Explorer (Security Update for Microsoft Windows (KB3008923): December 9, 2014) has caused the dialog arguments to not be passed when a dialog is opened from within an existing modeless dialog. Microsoft pushed an automatic update to resolve a dialog box issue which caused issues in ClientSpace when launching a dialog box from within a dialog box. This issue has been reported to Microsoft
Solution
Until Microsoft provides an updated security fix, the software update that causes the issue must be uninstalled to allow for multiple dialog function in ClientSpace
To uninstall the Windows update go to the Control panel and select 'Uninstall a Program'
Make sure you Click 'View Installed Updates' to display all installed Windows Updates
Once in the 'Uninstall an Update' screen, find the Article in question - Security Update for Microsoft Windows (KB3008923)
Right click this item and choose 'Uninstall'
Once this update has been uninstalled you will need to re-boot your machine for the process to complete.
This security update is classed by Microsoft as a required Windows Update. Unless your system us specifically set to 'Hide this update' it will likely be re-downloaded and installed in the course of the Windows update process. Microsoft has provided instructions on how to hide updates here: http://technet.microsoft.com/en-us/magazine/ff382716.aspx - unfortunately to hide an update you need to catch it before it is installed, so if you have already installed the update you will need to uninstall it and re-download it prior to following these instructions. NetWise recommends communicating with your local IT department regarding the best method for insuring you will not need to repeat this process.
Related articles
Article Images:
NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm