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KnowledgeSpace Attempts To Install Quicktime
Application Scope: KNOWLEDGESPACE
Problem
You attempt to view a video article in KnowledgeSpace and the application tries to install the Apple QuickTime viewer, even though you have a different viewer associated with that file type in Windows.
Cause
The browsers autoplay functionality is not configured to use the application in question
Solution
Set Auto play for video to use the application that you prefer:
- Open Internet Explorer and go to Tools | Internet Options | Programs | Set Programs | Change Auto Play settings.
- Check the box for "Choose what to do with each type of media"
- Click "Choose a default" next to Videos and select the media player you prefer.
- Save your settings.
Internet Explorer should begin playing videos in the desired media player.
It is also recommended you disable the QuickTime Add-On for your browser to do so in Internet Explorer do the following:
Disabling the QuickTime Plugin for Internet Explorer
- Open Internet Explorer and click the gear or go to Tools | Manage Add-Ons
- Select the QuickTime Add-On and in the lower right Click the "Disable" button just above the "Close" button.
- Refresh the video page.
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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm