NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

SSO Error: "Invalid Login" When Using Extranet Module

Application Scope: CORE

Problem

Client attempts to log in to Extranet using Single Sign On (SSO) via the Extranet Module and receives a message stating they are authenticated, then immediately receives an "Invalid Login" message.

Cause

Extranet is not a trusted site

Solution

Add the Extranet url as a trusted site.

  1. Go to Tools | Internet Options | Security
  2. Click Trusted Sites | Sites
  3. Add the url for Extranet https://extranet.clientspace.net to the trusted sites list (this normally happens when the "Require server verification" checkbox is checked)
  4. Save your settings


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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm