NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm

Outlook Add-In Disables Each Time Outlook Restarts

Application Scope: CORE

Problem

Each time the user opens Outlook, the ClientSpace Outlook Add-In is disabled.

Cause

Insufficient rights when running Outlook client

Solution

Run Outlook as administrator -

Find the icon used to start Outlook, either on the desktop, Windows Taskbar or the program menu

Right Click the icon and go to Properties | Compatibility | 'Run this program as Administrator' checkbox.

Check the checkbox and save the changes

 

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NOTICE: You are in the old ClientSpace Help system. Please link to the new ClientSpace Help here https://extranet.clientspace.net/helpdoc/home/ClientSpace.htm